13set

WampServer fica offline – ÍCONE LARANJA – Solução!

Compartilhe com os amigos!
1Compartilhamentos

Depois de baixar, instalar e re-instalar várias vezes o Wamp Server não conseguia de forma alguma deixá-lo ativado. Ficava sempre com o ícone amarelo (off-line).

WampServer fica offline – ÍCONE LARANJA – Solução!

WampServer fica offline – ÍCONE LARANJA – Solução!

Procurando na internet, li num comentário de um blog sobre a solução para  esse problema e encontrei. O Wamp  Server conflita se estiver aberto simultaneamente como Skype.  Logo, experimente fechar o mensageiro do Skype e restart os serviços do Wamp Server. Simples assim. Só foi eu fazer isso que ele ficou online com tudo funcionando.

Caso você precise usar o SKYPE e o WAMP, basta entrar no httpd.config e trocar o localhost:80 por localhost:8080. Isso ocorre porque o Skype e o Wamp Server usam a mesma porta e portanto se  você fizer como lhe disse, você poderá abrir os dois juntos.

Se você achou simples e útil, compartilhe esse post com seus amigos. Se tiver outro problema, deixe nos comentários.

WampServer fica offline – ÍCONE LARANJA – Solução!

WampServer fica offline – ÍCONE LARANJA – Solução!

Comentários

Compartilhe com os amigos!
1Compartilhamentos

Sobre Marcus Pessoa

Sou manauense, graduado em Design de Interface Digital, pós-graduado em Marketing, Propaganda e Publicidade pela Laureate International Universities e mestrando em Design da Comunicação na Politecnico di Milano - Itália. Sou o idealizador do No Amazonas é Assim e em meu blog escrevo sobre Cidades Inteligentes, Marketing Digital, Curiosidades do Amazonas, Manaus de Antigamente além de dar minhas opiniões e Pitacos sobre coisas do cotidiano que interferem diretamente na vida de todos.

Deixe uma resposta

Seu endereço de e-mail não será publicado. Os campos obrigatórios estão marcados *

*

© Copyright 2013-2021, Todos os Direitos Reservados